使用 brew-php-switcher 管理 Mac php版本

Ubuntu Brew
PHP 6个月前 1425 0

由于 Mac 自带的 PHP 版本过低,就在 homestead 上下载了个 7.1 版本,但是没法自动切换,所以安装了个版本控制。

安装 php

brew install [email protected]

安装 brew-php-switcher

brew install brew-php-switcher
切换版本:
brew-php-switcher 5.6

注意:默认情况会切换 apache 配置

原文: http://yiqiao.me/articles/11/managing-mac-php-version-with-brew-php-switch

版权声明: 自由转载-非商用-非衍生-保持署名 (创意共享3.0许可证)